Jump to content

Search the Community

Showing results for tags 'bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • [English] Photovoltaics
    • FAQ (Read only)
    • PV*SOL
    • Tutorials (Read only)
  • [English] Solarthermal / Geothermal
    • FAQ (Read only)
    • T*SOL
    • GeoT*SOL
  • [Deutsch] Photovoltaik
    • FAQ (Nur lesen)
    • PV*SOL
    • Tutorials (Nur lesen)
  • [Deutsch] Solarthermie / Geothermie
    • FAQ (Nur lesen)
    • T*SOL
    • GeoT*SOL

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. Hi all, I'm designing a system with 2 inverters and one large battery, one of the inverters being a Fronius SYMO GEN24 10.0 Plus. The battery is connected to the GEN24 inverter, and the 2nd inverter is only acting as an extra AC power generator (AC coupling) to the main AC bus. One of the innovative features of the Fronius GEN24 is its ability to act both as a DC coupling (energy source is PV) and AC coupling (AC bus is source) simultaneously. This is key to our design, as the second inverter will provide for extra power to be injected into the battery, adding
  2. Hello everyone, I am having issues with the "Results per Module Area" part in the Presentation simply not having any content in it. Just a blank space till the end of page, next page starts with the next headline (see screenshot attached). I've tried to turn it of an on in the content settings, but still it does not fill in. Any fixes for this problem? Premium 2020 R4. Thanks, Frido
  3. Hi Everyone, I would like to ask if it is possible to access the specific annual yield for the different Module areas separately (not only the summarized value for the whole system), in the results or the report? I can see that there is a a section called 'Module Areas' in the report, but neither PV Generator Output, or the Spec. Annual Yield is not disclosed here, only for the whole system at the beginning of the report. Is there a way to access to any of these information for the Module area level? Thank you in advance! Best, Andras
  4. Hallo, ich hoffe mir kann jemand vom Valentin-Team oder hier im Forum helfen. Seit dem letzten Update von PVSol Premium 2020 (R9) ist es nicht mehr möglich, die Ergebnisse pro Modulfläche in der Präsentation anzuzeigen. Die sonst immer ausfühlich ausgeführten Ertragsprognosen werden von dem Programm geflissentlich "übersprungen" ohne Inhalt hinzuzufügen und mit dem nächsten Präsentationselement (Bspw. Energieertrag für EneV) fortgefahren. Es wird ausschließlich der spezifische Ertrag [kWh/kWp] der Gesamtanlage angezeigt. Ich habe schon einiges probiert (incl. löschen
  5. Hi, Yes, I know, you're working on a new 3D module that won't be ready for 18 months... Yes, I know, you're not planning to introduce new features or even correct bugs on current 3D... However... I really think a line should be drawn somewhere, because as it stands some 3D features are just about useless and desperating if we try to use them. I'm trying to use 3D "Cable Plan" feature and it's really driving me nuts, the object/node tree refresh is almost never happening, no matter how many times we rename a node. One gets things like this: Obvio
  6. Hi, I think I may have found a bug on the presentation report. Using the 3D design module I have loaded this realistic horizon into the project: When generating the report back on the main program window, this is what gets generated: Now apart from the obvious error of not using the 3D horizon, I am left with the more important doubt about the yield results, since obviously the correct horizon has impact on the determined values and I wonder which of horizons was used, if the 3D real horizon or the flat one from the report. Can you please investigate a
  7. Sehr geehrte Damen und Herren, ich will ein Lastprofil mit minütlicher Auflösung den Simulationsergebnissen aus PV*Sol gegenüberstellen. Leider funktioniert das Ausgeben der Simulationsergebnisse in Minutenwerten nicht. Unter "Optionen" bei "Simulationsergebnisse" ist es nicht möglich nur das Häkchen bei Minutenwerten zu setzen, es werden immer automatisch beide Kästchen markiert. Installiert habe ich PV*Sol Premium 2016 (R6) Ist das Problem bekannt und irgendwie umgebahr? Vielen Dank im Voraus!
  8. Hallo Liebe Gemeinde, Liebes valentin-software-Team. Erneut habe ich versucht mich ohne Ärgernis an Ihre Software zu wagen. Seit neustem Release haben sich die ohnehin schon nervigen Fehler und Abstürze vervielfacht. Ein normales kleines Projekt (knapp unter 200 Module auf 3 Flachdächern) wollte ich problemlos planen, aber nur mit ganz ekligen Work-Arounds und diversen Neustarts letzten Endes geschafft! Vor geraumer Zeit auch schon telefonisch besprochen, sind ein paar Dinge in Ihrer Software, die in der Preisklasse nicht gehen, und schon gar nicht nach der Zeit, die PVSOL bereits exi
×
×
  • Create New...