Jump to content

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • [English] Photovoltaics
    • FAQ (Read only)
    • PV*SOL
    • Tutorials (Read only)
  • [English] Solarthermal / Geothermal
    • FAQ (Read only)
    • T*SOL
    • GeoT*SOL
  • [Deutsch] Photovoltaik
    • FAQ (Nur lesen)
    • PV*SOL
    • Tutorials (Nur lesen)
  • [Deutsch] Solarthermie / Geothermie
    • FAQ (Nur lesen)
    • T*SOL
    • GeoT*SOL

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi, Yes, I know, you're working on a new 3D module that won't be ready for 18 months... Yes, I know, you're not planning to introduce new features or even correct bugs on current 3D... However... I really think a line should be drawn somewhere, because as it stands some 3D features are just about useless and desperating if we try to use them. I'm trying to use 3D "Cable Plan" feature and it's really driving me nuts, the object/node tree refresh is almost never happening, no matter how many times we rename a node. One gets things like this: Obviously there are not 4 bundles with the same name, they all have been renamed, but the configuration tree refuses to load the new names. This happens with all kinds of nodes, it's desperating really! How are we suppose to guess to which node do we want to connect or do any operation for that matter? On the same exact scenario and without doing anything but switching to the "Cable Nodes" tab on the object tree, we get this: Sometimes no nodes have updated names, sometimes only some have, in this case all but the first were showing the correct renamed titles. If we select the node not displaying the correct name and ask to rename it again, it shows the correct title, it's crazy: I'm sorry, but this puts cable design completely on the zero usability department, it's a nightmare to work in design in this circumstances. Please do something about this refresh problem ASAP, it's not usable at all as it stands. -jprates EDIT: Forgot to add this other annoying issue in the same cable module: This is happening ALL THE TIME, we select one node, right click to do some operation on it, and the only option that appears is to remove all cable nodes. Argh. EDIT 2: Just came back from lunch, opened the saved project file, and found out that all the renamed nodes that were not showing in the tree were saved with the original/wrong names. So all of the work done renaming the nodes is lost, and we have to rename them again, only to find out some will refuse to be renamed, and so on... this bug is a nightmare.
  2. Hi, I think I may have found a bug on the presentation report. Using the 3D design module I have loaded this realistic horizon into the project: When generating the report back on the main program window, this is what gets generated: Now apart from the obvious error of not using the 3D horizon, I am left with the more important doubt about the yield results, since obviously the correct horizon has impact on the determined values and I wonder which of horizons was used, if the 3D real horizon or the flat one from the report. Can you please investigate and provide feedback on this? Thank you.
  3. Sehr geehrte Damen und Herren, ich will ein Lastprofil mit minütlicher Auflösung den Simulationsergebnissen aus PV*Sol gegenüberstellen. Leider funktioniert das Ausgeben der Simulationsergebnisse in Minutenwerten nicht. Unter "Optionen" bei "Simulationsergebnisse" ist es nicht möglich nur das Häkchen bei Minutenwerten zu setzen, es werden immer automatisch beide Kästchen markiert. Installiert habe ich PV*Sol Premium 2016 (R6) Ist das Problem bekannt und irgendwie umgebahr? Vielen Dank im Voraus!
  4. Hallo Liebe Gemeinde, Liebes valentin-software-Team. Erneut habe ich versucht mich ohne Ärgernis an Ihre Software zu wagen. Seit neustem Release haben sich die ohnehin schon nervigen Fehler und Abstürze vervielfacht. Ein normales kleines Projekt (knapp unter 200 Module auf 3 Flachdächern) wollte ich problemlos planen, aber nur mit ganz ekligen Work-Arounds und diversen Neustarts letzten Endes geschafft! Vor geraumer Zeit auch schon telefonisch besprochen, sind ein paar Dinge in Ihrer Software, die in der Preisklasse nicht gehen, und schon gar nicht nach der Zeit, die PVSOL bereits existiert. (Das Meiste betrifft die 3D-Modellierung) Kleine Mängel, die die Arbeit unnötig erschweren: keine Zurück-Funktion. Strg+Z etc ist sonst in JEDER Software vorhanden!!! Eingabe von Zahlenwerten werden direkt beim Tippen übernommen!!! "Ups, das Objekt hat die maximale Länge/Breite überschritten, kollidiert mit XY...." Lastprofil-Einbindung muss extra vorgekaut werden. Kleines Skript zum Einlesen verschiedener csv/txt-Dateien (Formate) ist nun kein Hexenwerk! Performance-Probleme schon bei kleinen Projekten in Form von plötzlichen Abstürzen (HÄUFIG!!!) Screenshots manchmal nicht das aktuelle, sondern ein veraltetes, muss manchmal doppelt "ausgelöst" werden, damit das aktuelle gesehen wird ... Wir haben in den letzten 10 Jahren - oder wie lange es die Software schon gibt - genug ausgegeben und sind auch bereit, weiterhin bei Ihnen zu bleiben... Aber BITTE: Korrigiert doch mal wenigstens ein paar dieser banalen Fehler, die nun echt stören!!!
×
×
  • Create New...