Jump to content

Bugreport nach Update "Ergebnisse pro Modulfläche" wird nicht angezeigt


TomA
 Share

Recommended Posts

Hallo, ich hoffe mir kann jemand vom Valentin-Team oder hier im Forum helfen.

Seit dem letzten Update von PVSol Premium 2020 (R9) ist es nicht mehr möglich, die Ergebnisse pro Modulfläche in der Präsentation anzuzeigen. Die sonst immer ausfühlich ausgeführten Ertragsprognosen werden von dem Programm geflissentlich "übersprungen" ohne Inhalt hinzuzufügen und mit dem nächsten Präsentationselement (Bspw. Energieertrag für EneV) fortgefahren. 

Zwischenablage04.jpg.22a8d49886d78c119a0c18e06a14b04c.jpg

Es wird ausschließlich der spezifische Ertrag [kWh/kWp] der Gesamtanlage angezeigt.

Zwischenablage02.jpg.42628053c3bbdd48f0fac46325e1a707.jpg

Ich habe schon einiges probiert (incl. löschen des Caches und zurücksetzen auf Werkseinstellungen). Dies ist ein großes Manko, da ich unseren Kunden keine Ertragsprognosen einzelner Dachflächen mehr liefern kann.

Ich bitte dringend um Hilfe. Wer ein Workaround kennt oder ähnliche Probleme hat/hatte, bitte melden.

 

Link to comment
Share on other sites

<Solved> Antwort für andere PVSol Benutzer:

Der Fehler scheint aufzutreten, wenn die Anzahl der Wechselrichter/Tracker die Zahl von 10/40 übersteigt. Es gibt einen vorläufigen Workaround dazu. Mit dem nächsten Update wird dieser Fehler behoben.

Für eine vorläufige Lösung des Problems P.N. an Support schicken. 

Mit sonnigen Grüßen an alle Solarteure, TomA.

 

  • Like 1
Link to comment
Share on other sites

Hallo an alle,

dank der Dateien von Tom konnten wir das Problem schnell finden. Wir werden diesen Fehler mit der nächsten Version beheben. Hier der Workaround für alle:

In der Zwischenzeit würde Abhilfe schaffen, in der Datei

C:\Users\USERNAME\Documents\Valentin EnergieSoftware\PVSOL premium 2020\PVSOL.ini

die Felder "MaxNumberOfInvertersForResults" und "MaxNumberOfMppsForResults" in dieser Zeile zu ändern:

<Results SaveHourlySimulationResults="False" SaveOneMinuteSimulationResults="False" SaveIVCurves="False" CalculateYieldLossDueToShading="True" MaxNumberOfInvertersForResults="10" MaxNumberOfMppsForResults="40" FeedInModel="1" WithIvCurves="0" IvCurvesMppTrackerNr="1" />

Für dieses Projekt passende Werte sollten bei 20 und 100 liegen, also

MaxNumberOfInvertersForResults="20" MaxNumberOfMppsForResults="100"

 

Beste Grüße,

Martin

  • Like 1
Link to comment
Share on other sites

  • 2 months later...

Guten Tag Martin

Trotz Update auf Release 10 und manueller Anpassung der "PVSOL.ini"-Datei gemäss Anleitung oben löst das Problem bei mir leider nicht.

Das Kapitel "Ergebnisse pro Modulfläche" ist noch immer in () und in hellgrauer Schrift gehalten.

Was kann ich sonst noch machen?

 

Beste Grüsse,

Matthias  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...