Jump to content

Can't place a cable node on a flat roof


Dennis Indutecc
 Share

Recommended Posts

  • 1 month later...

Hi Patrik,

if you placed your modules directly via Module Coverage and confgured them with an inverter you should be able to use the cabling feature, regardless of whether it is a flat roof, an open area or another building.

Unfortunately I can't say when it will be possible to use the cable feature for module mountings.

Kind regards,

Marcel

Link to comment
Share on other sites

Hi Patrik,

I can understand the displeasure. Unfortunately, there are many feature requests in different program areas that we have to consider. In addition, we have to restructure PV*SOL internally to be able to offer regular features in the future.

I will make it clear during feature planning that this is a very requested feature. If this will also be implemented for the next product version is a different decision process.

Sorry very much for that, but nevertheless I wish you a Merry Christmas soon :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...