Jump to content

Display Error on PV SOL 3D design


Caio Monteiro
 Share

Recommended Posts

Hi everyone,

 

I´m trying to use the 3d modeling tool on PV SOL 2018, but it just don´t shows its icons maybe because of the resolution of my screen, but i´ve tried every resolution since 1280 x 720 px to 3840 x 2160 px but nothing worked.

PS :Few weeks ago everithing was working fine.

OS: WIndows 10

Regards,

Cesar Monteiro

error PVSOL.png

Link to comment
Share on other sites

Hi Cesar,

we had several customers with this bug. Unfortunately we still haven't identied the real source of the problem. But in PV*SOL premium 2018 R10 we added some UI enhancements that should minimize the impact of this bug. Which version are you using. And when you say " Few weeks ago everithing was working fine. " could you tell us what happened in the meanwhile? Did you update PV*SOL, oder Windows? Or some graphics drivers perhaps?

Every information is helpful! Thanks a lot, kind regards,

Martin

Link to comment
Share on other sites

Hi Martin, thanks for the prompt reply.

It's the same OS and the same laptop.

I always keep both Windows and PVSOL updated.

Do you have any idea to solve this issue?  An older version of PVSOL?


PVSOLpremium.exe	2018.10.43.0	31/8/2018 17:15
PVSOL.sdf	5.0.3	23/10/2018 10:31
EnergySoftware.Common.BinFiles.dll	2.0.1.1	15/11/2017 16:33
EnergySoftware.Common.CAD.dll	2018.10.43	31/8/2018 17:08
EnergySoftware.Common.dll	2018.10.43.0	31/8/2018 17:09
EnergySoftware.Common.Forms.dll	2018.10.43.0	31/8/2018 17:09
EnergySoftware.Common.UnitConversion.dll	2.0.4.27808	31/8/2018 17:10
EnergySoftware.Lm.dll	1.3.0.35	7/6/2018 18:26
EnergySoftware.Lm.Net.dll	1.0.1.0	31/8/2018 17:10
EnergySoftware.MeteoSyn.Api.dll	4.0.146	31/8/2018 17:10
EnergySoftware.MeteoSyn.dll	4.0.146	31/8/2018 17:10
EnergySoftware.PV.AutomaticVs.dll	2018.10.43	31/8/2018 17:11
EnergySoftware.PV.Calculation.dll	2018.10.43.0	31/8/2018 17:11
EnergySoftware.PV.Contracts.dll	2018.10.43.0	31/8/2018 17:11
EnergySoftware.PV.DB.dll	2018.10.43.0	31/8/2018 17:11
EnergySoftware.PV.ResultLogger.dll	2018.10.43	31/8/2018 17:12
EnergySoftware.PV.Serialization.dll	2018.10.43	31/8/2018 17:12
EnergySoftware.PV.Serialization.XmlSerializers.dll	2018.10.43.0	31/8/2018 17:12
EnergySoftware.PV.Shared.dll	2018.10.43	31/8/2018 17:12
EnergySoftware.Simulation.Constants.dll	2.1.0.20844	31/8/2018 17:12
EnergySoftware.Simulation.dll	2.1.0.20844	31/8/2018 17:13
EnergySoftware.Simulation.Math.dll	1.0.2.0	31/8/2018 17:13
EnergySoftware.SimulationElectricalSystems.dll	2.1.0.20844	31/8/2018 17:13
EnergySoftware.SimulationGeneral.dll	2.1.0.20844	31/8/2018 17:13
EnergySoftware.SimulationLibrary.dll	2.1.0.20844	31/8/2018 17:13
assimp_pvsol.dll	4.0.1.1	31/8/2018 17:07
Pvsoldll.dll	5.5.2.290	31/8/2018 17:07
Visual3D.dll	4.0.1.721	31/8/2018 17:07


Sistema operacional: Microsoft Windows NT 6.2.9200.0
.Net Framework Version: 4.0.30319.42000

 

Link to comment
Share on other sites

Hi Caio,

perhaps you could try the following:

  • Install the newest version of PV*SOL premium (right now it is 2018 R10, soon it will be 2019 R1)
  • Run it once and close it, so that you find the file PVSOL.ini in this folder: C:\Users\USERNAME\Documents\Valentin EnergieSoftware\PVSOL premium 2019\PVSOL.ini
  • Open it in a text editor and search for the element <MainPagerWider>0</MainPagerWider>
  • Change it to <MainPagerWider>-1</MainPagerWider> and save the file
  • Start PV*SOL premium

Could you tell us if your menu bars are visible now in the 3D visualisation?

Thanks a lot and sorry for the inconvenience caused,

Martin

Link to comment
Share on other sites

  • 2 years later...

Hola, trabajé en una simulación y funcionó correctamente, luego quise editar el modelo 3d para visualizarlo y me sale ventana de error que no me. Permite acceder al mldelo 3D

Hi! I was working in a simulation I done perfectly, but 5 hours after I opened and It appears with and error in the 3D editor. Thanks 

Link to comment
Share on other sites

Hi Juliana,

the reason for the error is that the grid voltage is set to 254.03 V. Our 3D environment can't handle that. Change it to 254 V (or any other value) and it should work. And of course you are free to contact us on any channel that you prefer (mail, forum, phone), but please consider that it might cause double effort for us if you contact us on two channels simultaneously.

Kind regards,

Martin

Link to comment
Share on other sites

  • 2 months later...
On 10/26/2018 at 10:18 AM, developer_mh said:

Hi Cesar,

we had several customers with this bug. Unfortunately we still haven't identied the real source of the problem. But in PV*SOL premium 2018 R10 we added some UI enhancements that should minimize the impact of this bug. Which version are you using. And when you say " Few weeks ago everithing was working fine. " could you tell us what happened in the meanwhile? Did you update PV*SOL, oder Windows? Or some graphics drivers perhaps?

Every information is helpful! Thanks a lot, kind regards,

Martin

I had the same problem, but in with the 2021 version! I solve it when I start PVSOL with a monitor scale of 175%. When I'm in the 3D simulation, I turn it back to normal 100%.

1) Put your monitor scale on 175% (The monitor where PVSOL opens)
2) Start PVSOL
3) Enter 3D simulation
4) Open Windows Display settings and turn it back to normal scale

Hope I was able to help anyone!
 

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...