Jump to content
Sign in to follow this  
jamesbm

Error: Index was out of range

Recommended Posts

Hi,

 

Any suggestions what might have caused this error?

 

image.png.100f951abaa65a3de3506f272cea2674.png

 

I updated an old model by changing an inverter and adding specific cable dimensions.

The error occured when I clicked on thew results button.

The file is now corrupted and I can't re-open it. I have submitted an error report.

 

Please help!

 

Share this post


Link to post
Share on other sites

I have just repeated the process. The inverter change was fine. The issue seems to be trying to run results after adding specific cable details. Annoyingly even without saving after changing the cable details the original file is corrupted and can no longer be opened.

Share this post


Link to post
Share on other sites

Hello jamesbm,

Thank you for telling us. We are aware of this error, but we have no idea what is causing it.

Could you send me your project by private message? Could you also give me more information about what you did?

Kind regards,

Marcel

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...