Jump to content

Cannot Run Results Again After Creating A Report


Penthon
 Share

Recommended Posts

I made a report for a customer and then I decided to activate another roof and fill it with solar panels.

 

The problem is that I cannot generate any new results.

Instead I get thrown into the reports area where all the buttons are shaded.

 

What can I do to resolve this problem?

 

post-922-0-37070400-1461569119_thumb.png

Link to comment
Share on other sites

I tried to post it in the forum yesterday, but the projectfile was too big. Which adress can I send it to? I also tried to send another project with the same problem to your info@valentin-software.com - adress yesterday but I haven't heard anything back yet.

Link to comment
Share on other sites

Hi,

 

I sent you a PM for the mail address.

 

A little workaround for a project file being too big - NOTE: this is only an option if your simulation results are messed up anyway:

  1. Open the *.pvprj with a zip program like 7zip oder WinZip
  2. In there you will find a file called SimResults.xml
  3. Delete that file
  4. Save the file again as *.pvprj

Kind regards,

Martin

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...