Jump to content

Simulation nicht abgeschlossen, da die Batterie die angeforderte Energie nicht liefern konnte. Bitte Auslegung prüfen und eventuell die PV-Leistung oder die Batteriekapazität erhöhen.


babanovski
 Share

Recommended Posts

Hallo PV-Sol Team,

Ich versuche seit einiger Zeit ein Netzautarkes System zu bilden, dass aus 3 Wohngebäude besteht. Allerdings taucht immer wieder dieselbe Fehlermeldung auf, die ich im Titel Bereich hinterlassen habe: 'Simulation nicht abgeschlossen, da die Batterie die angeforderte Energie nicht liefern konnte. Bitte Auslegung prüfen und eventuell die PV-Leistung oder die Batteriekapazität erhöhen'. Die PV-Leistung der Photovoltaikanlage habe ich mehere Male reduziert und trotz der Mühe habe ich keine Lösung dazu gefunden. Ich werde Ihnen die Projektdatei im Anhang zusenden lassen und hoffe, dass ihr mir weiterhelfen könnt.

 

Vielen Dank im Voraus.

Liebe Grüsse,

Marko

Diplomski_autonomski_sustav_2.slučaj.pvprj

Link to comment
Share on other sites

Hallo babanovski,

zunächst einmal Entschuldigung für die späte Antwort! Die Lösung in diesem Fall liegt auf der Seite Verbrauch, auf der der Lastabwurf aktiviert werden kann. Dies dient dazu, das Batteriesystem trotz seltener Lastspitzen kompakter auslegen zu können.

grafik.thumb.png.61d38ee6174f8b9b510c99a621cea4c0.png

Ich hoffe, das hilft weiter!

Beste Grüße,
Frederik

Link to comment
Share on other sites

  • 4 weeks later...

Hallo PV-Sol Team,

Ebenfalls wollte ich noche eine weitere Frage stellen. Beim Projekt ist die nutzbare PV-Energie sehr klein in Verhältnis zu der generierten Energie des Zusatzgenerators, die für den Verbrauch verwendet wird. Wieso ergibt sich diese Situation, wenn der PV-Generator genügend Energie erzeugt?

Gesamtverbrauch: 35561 kWh/jahr

Erzeugte energie des PV-Generators: 45629 kWh/jahr

nutzbare PV-Energie: 17544 kWh/jahr

Zusatzgenerator Energie für den Verbrauch: 16910 kWh/jahr

Vielen Dank im Voraus.

Liebe Grüsse,

Marko

Diplomski_autonomski_sustav_2.b)slučaj.pvprj

Link to comment
Share on other sites

  • 3 weeks later...

Hallo Marko,

entschuldige die späte Antwort. In diesem Fall liegt es an der Regelung des Backup-Diesel-Generators, der auf Laststeuerung gesetzt ist:

grafik.png

 

Diese Einstellung führt dazu, dass der Generator fast immer läuft, da die Last in diesem Projekt fast immer über 3 kW liegt. Der Generator sorgt dann dafür, dass die Last immer von ihm gedeckt wird und die Batterien immer voll sind. Sie sind damit so gut wie wirkungslos. Ohne diese Laststeuerung funktioniert die Auslegung wie gewünscht.

Viele Grüße,

Martin

 

Link to comment
Share on other sites

  • 5 months later...

Morgen Zusammen,

ich habe das Gleiche Problem und kann es nicht beheben. Es geht um die Beleuchtung eines Garagenhofs, die mit einer Inselanlage betrieben werden soll. Alle Leuchtmittel kommen auf 840 Watt die ca. 2 std am Tag laufen sollen.

Mit Lastabwurf klappt es auch nicht.

Vielleicht könnt Ihr einmal über die Datei blicken?

Viele Grüße

Sascha Seroka

Mozartweg, 59505 Bad Sassendorf.pvprj

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...