Jump to content

Could not Import .obj from pix4d exported mesh


Francis Bajet
 Share

Recommended Posts

image.thumb.png.135f414c356270e9906d4430e922f97d.pngGood Day,

I could not import the .obj file. It loads up around 70% and then shows a blank error window.

I tried reinstalling PV Sol and still did not work.

I tried exporting it to other formats via blender and got the following:

as .blend

image.thumb.png.7f6d05003e4347cbd484b8a597c945b0.png

Then as .dae

image.thumb.png.adbb6035b653d3dc116402d74783c301.png

Then as .ply

image.thumb.png.153cb9bb519dbda6f009f57b68dd5462.png

My system has the following:

CPU: Intel i7 6700

RAM: 16gb 2133mhz

GPU: GTX 980m

 

 

Link to comment
Share on other sites

Hello Francis,

I am quite sure that your file has more vertices than the 500.000 which is the maximum in PV*SOL premium.

There is a translation error in the message box. It currently shows no text. Normally it says that the file ist to big!

You have to reduce the amount of points in Pix4D. Try to remain below 200.000 points.
The bigger the file the more is the imperformance during the shading calculation etc. 

For the import of the other file formats PV*SOL uses the Assimp libary. The error shows you that the Assimp Wrapper was not able to import the file.

Maybe try the tool "Open3Mod" to load the files, reduce the points an convert the files into .obj. 


Many greetings!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...