Jump to content

Battery report


Meit
 Share

Recommended Posts

Hi,
I have created  a couple of projects  containing batteries.
In one of the models I get information about
-Battery Energy for the covering of Consumption
-Battery Charge (PV system) and
-Battery Charge (Grid)
All these are green blocks in the Report Overview.

In another project I only get the yellow blocks, no greens once, and the yellow block then covers "PV generator Energy (AC grid) with battery".

So in one case I get a more sophisticated report about the battery and in the other a more rought report with PV and Battery summarized in the yellow block.

My question is now Why this is? What is the difference?
I have the same type of project.
Is it due to different battery selections or is it some other setting that I am not aware about that makes the report different?
Anything else I might have done differently unknowingly?

Thanks for feedback!

BR Meit Larsson

Link to comment
Share on other sites

Hi Meit,

thank you for your question.

20 hours ago, Meit said:

Is it due to different battery selections

The difference in the report is caused indeed exactly by the selection of the battery coupling:
image.png

Depending on the coupling the energy balance is calculated differently which in turn changes the graphs.

I hope this sheds some light on the question.

Kind regards,
Frederik

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...