Jump to content

pvsol shows that its loading profile but it does not open


anees
 Share

Recommended Posts

Hi anees,

this sounds very much like a malware scanner problem. Do you have an antivirus scanner installed? Please whitelist PV*SOL in your antivirus scanner, since otherwise the scanners remove temporary files needed by our program.

This is just one possibility. If PV*SOL starts regularly, could you send me your log file via private message? Press CTRL+L to open the logfile folder.

Best regards,
Frederik

Link to comment
Share on other sites

Hi, yesterday I installed the program for the first time. The presentation gave me problems and crashed after half an hour of operation (I have sent log to hotline). After which I uninstalled pvsol, downloaded it again, and installed it again several times (no less than 10). My computer has not antivirus or firewall, only windows security. Since I reinstalled it, if I click on the icon, it does nothing, it fires for 10 seconds and nothing.
Link to comment
Share on other sites

Hi, Pvsol dosen´t open. I cann´t do that.

I sent de log file to Hotline, They told me that they have forwarded the log files to the development department and as soon as they have an answer, They will get back to you. So i´m wating.

Thanks, have a good day.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...