Jump to content

3D Model Texture missing while importing .OBJ


Recommended Posts


We are working currently with Drone photogrammetry to create accurate 3D models and import into PVSol directly. After updating to new version, I have a problem importing the correct 3D model as it is seen in the screenshot for this specific project. I am following all the rules to import 3D models into PVSol: Max. Vertices 50000, less than 4K resolution, etc. To check, I have also tried to import 3D model from other project which has previously worked fine. However, I have problem with that project too. 

Can you help me resolve this problem? 

Screenshot 2023-07-12 125859.png

Screenshot 2023-07-12 125750.png

Screenshot 2023-07-12 125715.png

Link to comment
Share on other sites

1 minute ago, developer_fw said:

Hello Pradyuman

thank you for your input. In the future when getting into contact with our hotline support, please wait for an answer first before alarming all channels. Thank you.

Kind regards

Sorry. next time I will take care of it. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...