Jump to content

Pvsol 2016 Fehlermedung Bei Start


PaulLangmann
 Share

Recommended Posts

Ich habe in der früh ganz normal versucht PV Sol 2016 (R6) zu starten. Es kam die Fehlermeldung "Ein Problem ist aufgetreten. Das Programm ist abgestürzt....."

Das Programm schließt dann und lässt sich auch bei weiteren Versuchen nicht starten.

Ich hatte das Programm schon einmal vor einigen Monaten, da haben wir auch sehr lange versucht das Problem zu lösen, ohne erfolgt. Nachdem am PC dann mehrere nicht mehr benötigte Programme deinstalliert wurden hat es auch wieder funktioniert. Seither auch ohne Probleme. In dieser Zeit wurde mir auch vom österreichischen Partner von Valentin testweise die Premium Version zur Verfügung gestellt. Mit dieser hat die Installation auch immer funktioniert.

Das einzige was seit gestern installiert wurde, ist unser neuer Dokumentenscanner (Fujitsu Scansnap). Dieser Installiert eine Version von Microsoft .NET Framework. Ich kann mir nur erklären das es damit zusammenhängt.

Hat da jemand Erfahrung ob die PVSOL 2016 Version Probleme mit irgendeiner Version von .NET Framework hat ?

 

Link to comment
Share on other sites

Hallo!

 

Also, ich habe eben testweise die Software von Fujitsu heruntergeladen und installiert. PV*SOL startet danach weiterhin ohne zu murren. Daran sollte es also nicht liegen... Was für eine Fehlermeldung kommt denn? Könnten Sie vielleicht einen Screenshot schicken, oder, wenn es eine von unseren Fehlermeldungen ist, diese mitsamt Kontakt-Mailadresse abschicken?

 

Vielen Dank,

Martin

Link to comment
Share on other sites

Hallo!

 

Also, ich habe eben testweise die Software von Fujitsu heruntergeladen und installiert. PV*SOL startet danach weiterhin ohne zu murren. Daran sollte es also nicht liegen... Was für eine Fehlermeldung kommt denn? Könnten Sie vielleicht einen Screenshot schicken, oder, wenn es eine von unseren Fehlermeldungen ist, diese mitsamt Kontakt-Mailadresse abschicken?

 

Vielen Dank,

Martin

Es kommt die allgemeine Fehlermeldung, wo man auch die Daten an Valentin schicken kann. Wie schon gesagt, wir hatten das Problem schon vor einigen Monaten unmittelbar nachdem die Version 2016 auf den Markt gekommen war, und wir updaten wollten. Da hat dies auch nicht funktioniert, da sind wir dann halt mit der vorgänger Version weitergefahren, bis dann das Problem sich irgendwann erledigt hat. Nachdem wir damals auf dem Computer einiges deinstalliert hatten, von Software welche nicht mehr benötigt wurde, war es dann irgendwann mal möglich die 2016er Version zu installieren. Bis eben gestern. Und da die Software am Vortag noch funktioniert hat, und wir nur den Scanner in der Zwischenzeit neu installiert haben lag die Vermutung nahe das es an irgendeiner Componente des Scanners liegen muss. Welche Version von .NET von PVSol 2016 benötigt wird, geht ja leider nicht aus der Fehlermeldung hervor.

Link to comment
Share on other sites

Habe jetzt händisch die aktuellste Version von .NET Framework geladen und installiert, danach PC neu gestartet, danach versucht mit PVSol zu starten. Es kommt wieder die Fehlermeldung. Nun nochmals versucht PVSOL neu zu installieren, und dann nochmals starten: Wieder dieselbe Meldung. Ich habe nun die Fehlermeldung an Valentin geschicht (diese Option ist unten am Fehlerdialog vorhanden). Vielleicht können sie ja aus dieser Meldung etwas auslesen.

Link to comment
Share on other sites

Danke für die Meldung. Aus der kann man leider nichts Informatives herauslesen. Aber es wird wohl eindeutig an der .NET Version liegen. Mein Vorschlag wäre, dass sie sowohl PV*SOL als auch das Fijitsu-Programm deinstallieren, danach Ihren Rechner herunterfahren und dann nur PV*SOL installieren. Dann sollte die richtige Version von .NET auf Ihrem Rechner sein und PV*SOL auch nicht mehr abstürzen.

 

Sicherheitshalber können Sie vorher dem Herunterfahren Ihres Rechners eventuell vorhandene .NET Versionen manuell deinstallieren, also über Systemsteuerung->Programme deinstallieren.

Link to comment
Share on other sites

Das ist schade! Welche .Net Version haben Sie denn zurzeit installiert?

 

Dann würde ich Sie bitten, sich mit Ihrer Kundennummer und dem Verweis auf diese Foren-Diskussion bei unserem technischen Support zu melden (http://www.valentin-software.com/sales-service/kundenservice/technischer-support). Die können Sie dann an unseren .Net-Spezialisten weiterleiten, der dem Problem näher auf den Grund gehen kann.

 

Beste Grüße,

Martin

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...