Jump to content

NaN /Year in Feed-in / Export Tariff

Venco Gary

Recommended Posts

Hi Venco Gary,

in your feed-in tariff, you have the share of remunerated energy set to 0%. You should set it to 100% if all of the energy that is fed into the grid is remunerated. Then you'll get non-NaN values:




And why simulation has no results per module area like that in picture? It's very important to my analysis.

Your project has a lot module areas (nice project by the way!). In order to save memory, we restrict the results per module area on projects with less than 20. You can change that setting, on your own risk.

Close PV*SOL, then open the PVSOL.ini file in a text editor. You can find it here:

C:\Users\USERNAME\Documents\Valentin EnergieSoftware\PVSOL premium 2022\PVSOL.ini

Locate the attribute MaxNumberOfModuleAreasForResults and change the value to more than 31, as your project as 31 module areas. Save the file and start PV*SOL again. Then force a new simulation under Options -> Force simulation. Then the module area results should show up.

Hope that helps, kind regards,


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...