Jump to content

Deactivate collisions for arb. buildings


jamesbm
 Share

Recommended Posts

I am hoping to build a set of irregular buildings based on a design drawing (see attached).

 

I have outlined each different pitch and extruded as an arbitrary building. The option to deactivate collisions is not available for arbitrary buildings. Is there another way to force the buildings to overlap?

 

Sometimes when you first pick up a building it allows you to overlap with another building but this seems to be a glitch. This is how I have overlapped the other joining buildings.

 

Any suggestions on how to get 2 arbitrary buildings to overlap?

 

Many thanks

 

James

Design Snip.JPG

Link to comment
Share on other sites

Hi James,

You have several options. You can simply draw the polygon overlapping and finally extrude the two buildings.

If you use standard buildings with rectangular base area and saddle or hipped roof:

  • you can enlarge the width of the attic,
  • draw the polygon overlapping and extrude, or
  • disable the collision and push the buildings into each other.

Kind regards

Your Technical Support Team

James_01.jpg

James_02.jpg

James_03.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...