Jump to content

DXF Dateien


REN
 Share

Recommended Posts

Guten Tag,

ich habe folgendes Problem mit PV Sol Premium;

- Ein Modulbelegungsplan wird erstellt

- Ich exportiere die DXF Datei und öffne diese dem Programm Autocad LT 2015 (MAC)

- Die Abmassungen werden in meter angebeben - das ist OK

- Wenn ich jetzt mit autocad messe, stimmen die Masse nicht überein - es wird zum beispiel angegeben Modulmaß: 1,64 m und gemessen wird 9,89 m

Was könnte die Ursache sein bzw. was muss ich einstellen damit ich auch mit Autocad 1,64 messe.

Vielen Dank im Voraus für die Hilfe.

REN

Link to comment
Share on other sites

Hallo REN,

tut mir leid, dass die Antwort etwas auf sich hat warten lassen, ich musste dafür ein wenig recherchieren. Es scheint so zu sein, dass der Skalierungsfaktor, den wir in die dxf schreiben, von den mittlerweile gängigen Programmen nicht mehr richtig interpretiert wird. Ich habe hier das gleiche Problem nachstellen können, in meinem Fall mit AutoDWG.

Ich habe das Problem nun beheben können, es wird dann in der neuen Version behoben sein. Solange könnte ein Workaround sein, die richtige Dimensionierung im Programm selbst einzustellen. Bei AutoDWG DWGsee geht das unter Options -> Dimension Settings. Wahrscheinlich gibt es etwas vergleichbares in AutoCad LT.

Der richtige Dimension factor wäre hier 1,64 / 9.89 = 0,1658.

Ich hoffe, das hilft erstmal so weiter. Wie gesagt, richtig behoben wird das Problem dann in der nächsten Version (PVSOL premium 2018 R1), die kommt im Herbst.

Beste Grüße, Martin

Link to comment
Share on other sites

Guten Tag,

vielen Dank für die ausführliche Erklärung. Als Lösung vorerst bleibt also übrig, die Skalierung entsprechend über die CAD Software zu tätigen.

Kommt die Software diesen Herbst raus (also 2017?) (sie schreiben 2018 R1)

Wenn man schon bereits eine Premium Version hat (inkl. Wartungspaket etc..), gibt es dann ein update auf unsere bereits gekaufte Version oder ist das eine komplett neue Version die man kaufen muss?

Vielen Dank im Vorfeld und Gruss

REN

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...