Jump to content

RobS

Members
  • Content Count

    13
  • Joined

  • Last visited

Everything posted by RobS

  1. RobS

    Skylights Bug

    Thanks Its fixed. I set it this...
  2. RobS

    Skylights Bug

    Following up on this the icons on 2020 version are much smaller. could this be a disply / graphics/ font setting? see below comaprison 2019 with 2020.
  3. RobS

    Skylights Bug

    Hi Martin, Please see attached. I can change the width but not height..... Thanks
  4. RobS

    Skylights Bug

    hello this may have come up before for me? something to do with settings or resolution. Its obv. reset with the software update? Thanks
  5. RobS

    On grid tariffs

    hello, The new version of PVSOl has not pulled across my on grid tariffs for Vietnam. on existin projects I can see them but not new. Please advise Thanks
  6. RobS

    Skylights Bug

    Is there a bug on the new version of PVSOL? I can set the width of a skylight but not the height? Thanks
  7. RobS

    p90

    Hello , Can anyone help me setting the paramaters to P90 in a project. I cannot find the correct place to do this. Thanks
  8. Hi Frederik, That would be great thanks I have a couple of examples. The PVSOL file is too large to send via the forum private messaging do you have an email i can use please. Best regards, Rob
  9. Hello, Under the latest version of PVSOL performance losses due to low light have jumped vs 2018 version. On the original on the energy flow chart the low light performance was -0.55%, on the new one it is -3.34%, there are a couple of other minor differences, but that one is the bulk of it. It makes a big difference on overall KWhs/yr. This is for a flat roof design in ho ch minh city vietnam. Has there been an update that would cause this? Best regards, Rob
  10. Hello Marcel. FYI the latest windows update fixed the issue. ­čśÄ ­čśÄ
  11. ok thanks at least I can use the software now ­čśÇ
  12. Hello I tried this which you recommended to another user 2019\PVSOL.ini Open it in a text editor and search for the element <´╗┐MainPagerWider>0</MainPag´╗┐erWide´╗┐r>´╗┐´╗┐ Change it to <MainPagerWider>-1</MainPagerWider>´╗┐ and save the file Start PV*SOL premium´╗┐´╗┐ It had this effect; Is that how the icons are supposed to look? do you know what is causing the issue? Thanks
  13. Hi I have a new laptop and the usual icons do not show in 3D design view. I notice this bug has been raised before. I have attached the ini file could it be that? PVSOL.ini
×
×
  • Create New...