Jump to content

Search the Community

Showing results for tags 'energy flow'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • [English] Photovoltaics
    • FAQ (Read only)
    • PV*SOL
    • Tutorials (Read only)
  • [English] Solarthermal / Geothermal
    • FAQ (Read only)
    • T*SOL
    • GeoT*SOL
  • [Deutsch] Photovoltaik
    • FAQ (Nur lesen)
    • PV*SOL
    • Tutorials (Nur lesen)
  • [Deutsch] Solarthermie / Geothermie
    • FAQ (Nur lesen)
    • T*SOL
    • GeoT*SOL

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Dear PV*Sol team, I have two main issues that do not allow me to validate my simulation results of the attached SPS system: 1. Although I fully configured my SPS system with 4 ungrouped inverters, in the "Results" tab, "PV System Energy Balance" section, "Inverter" subsection, there are 3 Inverter groups: "Inverter 1" (2xSMA Sunny Tripower 7000), "Inverter 2" (1xSMA Sunny Tripower 7000), and "Inverter 3" (1xSMA Sunny Tripower 7000). Why did this happen and how can I fix it and split them back into 1 inverter per inverter group in the results tab? 2. Although I fully configured my SPS system, in the "Results" tab, "PV System Energy Balance" subsection, "Inverter 2" and "Inverter 3" give me 0 kWh output. Why did this happen and how can I fix this and obtain energy out of these inverters? Note: In my SPS system, I fully configured my array with 4x Sunny Tripower 7000TL-20 inverter with 2 MPP trackers each. Each MPP tracker has 1 string of 11 panels. PVSol tech support ticket.docx
×
×
  • Create New...